CVE-2019-0136 Affecting linux-4.9 package, versions <4.9.210-1~deb8u1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
4.07% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-LINUX49-466692
  • published3 Sept 2019
  • disclosed13 Jun 2019

Introduced: 13 Jun 2019

CVE-2019-0136  (opens in a new tab)

How to fix?

Upgrade Debian:8 linux-4.9 to version 4.9.210-1~deb8u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream linux-4.9 package and not the linux-4.9 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Insufficient access control in the Intel(R) PROSet/Wireless WiFi Software driver before version 21.10 may allow an unauthenticated user to potentially enable denial of service via adjacent access.

CVSS Base Scores

version 3.1