CVE-2006-7234 Affecting lynx-cur package, versions <2.8.7dev4-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.88% (55th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-LYNXCUR-266876
  • published27 Oct 2008
  • disclosed27 Oct 2008

Introduced: 27 Oct 2008

CVE-2006-7234  (opens in a new tab)

How to fix?

Upgrade Debian:8 lynx-cur to version 2.8.7dev4-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lynx-cur package and not the lynx-cur package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Untrusted search path vulnerability in Lynx before 2.8.6rel.4 allows local users to execute arbitrary code via malicious (1) .mailcap and (2) mime.types files in the current working directory.

CVSS Base Scores

version 3.1