Arbitrary Code Injection Affecting nagios3 package, versions <3.0.6-3


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
4.69% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-NAGIOS3-326367
  • published2 Mar 2009
  • disclosed2 Mar 2009

Introduced: 2 Mar 2009

CVE-2008-6373  (opens in a new tab)
CWE-94  (opens in a new tab)

How to fix?

Upgrade Debian:8 nagios3 to version 3.0.6-3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nagios3 package and not the nagios3 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Unspecified vulnerability in Nagios before 3.0.6 has unspecified impact and remote attack vectors related to CGI programs, "adaptive external commands," and "writing newlines and submitting service comments."

CVSS Base Scores

version 3.1