Cross-site Scripting (XSS) Affecting nagios3 package, versions <3.0.2-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.77% (76th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-NAGIOS3-326369
  • published13 May 2008
  • disclosed13 May 2008

Introduced: 13 May 2008

CVE-2007-5803  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 nagios3 to version 3.0.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream nagios3 package and not the nagios3 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Multiple cross-site scripting (XSS) vulnerabilities in CGI programs in Nagios before 2.12 might allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2007-5624 and CVE-2008-1360.

CVSS Base Scores

version 3.1