Cross-site Request Forgery (CSRF) Affecting phpbb3 package, versions <3.0.12-5+deb8u4


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.68% (48th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-PHPBB3-469435
  • published28 Sept 2019
  • disclosed27 Sept 2019

Introduced: 27 Sep 2019

CVE-2019-13376  (opens in a new tab)
CWE-352  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 phpbb3 to version 3.0.12-5+deb8u4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream phpbb3 package and not the phpbb3 package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

phpBB version 3.2.7 allows the stealing of an Administration Control Panel session id by leveraging CSRF in the Remote Avatar feature. The CSRF Token Hijacking leads to stored XSS

CVSS Base Scores

version 3.1