Cross-site Scripting (XSS) Affecting php-horde-gollem package, versions <3.0.3-2+deb8u1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.97% (58th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-PHPHORDEGOLLEM-570436
  • published27 May 2020
  • disclosed18 May 2020

Introduced: 18 May 2020

CVE-2020-8034  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:8 php-horde-gollem to version 3.0.3-2+deb8u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream php-horde-gollem package and not the php-horde-gollem package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the browser functionality, affecting breadcrumb output. An attacker can obtain access to a victim's webmail account by making them visit a malicious URL.

CVSS Base Scores

version 3.1