CVE-2005-1391 Affecting pound package, versions <1.8.2-1.1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
6.07% (93rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN8-POUND-272454
  • published3 May 2005
  • disclosed3 May 2005

Introduced: 3 May 2005

CVE-2005-1391  (opens in a new tab)

How to fix?

Upgrade Debian:8 pound to version 1.8.2-1.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream pound package and not the pound package as distributed by Debian. See How to fix? for Debian:8 relevant fixed versions and status.

Buffer overflow in the add_port function in APSIS Pound 1.8.2 and earlier allows remote attackers to execute arbitrary code via a long Host HTTP header.

CVSS Base Scores

version 3.1