Incorrect Permission Assignment for Critical Resource Affecting debian-lan-config package, versions <0.23+deb9u1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.5% (39th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-DEBIANLANCONFIG-539955
  • published18 Dec 2019
  • disclosed23 Dec 2019

Introduced: 18 Dec 2019

CVE-2019-3467  (opens in a new tab)
CWE-732  (opens in a new tab)

How to fix?

Upgrade Debian:9 debian-lan-config to version 0.23+deb9u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream debian-lan-config package and not the debian-lan-config package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

Debian-edu-config all versions < 2.11.10, a set of configuration files used for Debian Edu, and debian-lan-config < 0.26, configured too permissive ACLs for the Kerberos admin server, which allowed password changes for other Kerberos user principals.

CVSS Base Scores

version 3.1