CVE-2003-1399 Affecting eject package, versions <2.0.13-1


Severity

Recommended
0.0
low
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.42% (34th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-EJECT-269563
  • published31 Dec 2003
  • disclosed31 Dec 2003

Introduced: 31 Dec 2003

CVE-2003-1399  (opens in a new tab)

How to fix?

Upgrade Debian:9 eject to version 2.0.13-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream eject package and not the eject package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

eject 2.0.10, when installed setuid on systems such as SuSE Linux 7.3, generates different error messages depending on whether a specified file exists or not, which allows local users to obtain sensitive information.

CVSS Base Scores

version 3.1