Improper Access Control Affecting elog package, versions <3.1.2-1-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.02% (59th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-ELOG-314659
  • published27 Jun 2017
  • disclosed27 Jun 2017

Introduced: 27 Jun 2017

CVE-2016-6342  (opens in a new tab)
CWE-284  (opens in a new tab)

How to fix?

Upgrade Debian:9 elog to version 3.1.2-1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream elog package and not the elog package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

elog 3.1.1 allows remote attackers to post data as any username in the logbook.

CVSS Base Scores

version 3.1