CVE-2019-1353 Affecting git package, versions <1:2.11.0-3+deb9u5


0.0
critical
  • Attack Complexity

    Low

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-DEBIAN9-GIT-537142

  • published

    10 Dec 2019

  • disclosed

    24 Jan 2020

How to fix?

Upgrade Debian:9 git to version 1:2.11.0-3+deb9u5 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream git package. See How to fix? for Debian:9 relevant versions.

An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1, v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6. When running Git in the Windows Subsystem for Linux (also known as "WSL") while accessing a working directory on a regular Windows drive, none of the NTFS protections were active.