Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
10 Dec 2019
24 Jan 2020
Introduced: 10 Dec 2019CVE-2019-1353 Open this link in a new tab
How to fix?
git to version 1:2.11.0-3+deb9u5 or higher.
Note: Versions mentioned in the description apply to the upstream
How to fix? for
Debian:9 relevant versions.
An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1, v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6. When running Git in the Windows Subsystem for Linux (also known as "WSL") while accessing a working directory on a regular Windows drive, none of the NTFS protections were active.