CVE-2015-5200 Affecting libvdpau package, versions <1.1.1-1


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.36% (28th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-LIBVDPAU-282941
  • published8 Sept 2015
  • disclosed8 Sept 2015

Introduced: 8 Sep 2015

CVE-2015-5200  (opens in a new tab)

How to fix?

Upgrade Debian:9 libvdpau to version 1.1.1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream libvdpau package and not the libvdpau package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

The trace functionality in libvdpau before 1.1.1, when used in a setuid or setgid application, allows local users to write to arbitrary files via unspecified vectors.

CVSS Base Scores

version 3.1