Direct Request ('Forced Browsing') Affecting php-horde-gollem package, versions <3.0.10-1+deb9u2


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
5.53% (93rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-PHPHORDEGOLLEM-274871
  • published11 Oct 2017
  • disclosed11 Oct 2017

Introduced: 11 Oct 2017

CVE-2017-15235  (opens in a new tab)
CWE-425  (opens in a new tab)

How to fix?

Upgrade Debian:9 php-horde-gollem to version 3.0.10-1+deb9u2 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream php-horde-gollem package and not the php-horde-gollem package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

The File Manager (gollem) module 3.0.11 in Horde Groupware 5.2.21 allows remote attackers to bypass Horde authentication for file downloads via a crafted fn parameter that corresponds to the exact filename.