CVE-2019-6438 Affecting slurm-llnl package, versions <16.05.9-1+deb9u3


Severity

Recommended
0.0
critical
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
2.33% (83rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIAN9-SLURMLLNL-299767
  • published31 Jan 2019
  • disclosed31 Jan 2019

Introduced: 31 Jan 2019

CVE-2019-6438  (opens in a new tab)

How to fix?

Upgrade Debian:9 slurm-llnl to version 16.05.9-1+deb9u3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream slurm-llnl package and not the slurm-llnl package as distributed by Debian. See How to fix? for Debian:9 relevant fixed versions and status.

SchedMD Slurm before 17.11.13 and 18.x before 18.08.5 mishandles 32-bit systems.

CVSS Base Scores

version 3.1