Out-of-bounds Write Affecting chromium package, versions <107.0.5304.121-1


0.0
critical

Snyk CVSS

    Exploit Maturity Mature
    Attack Complexity Low
    User Interaction Required
    Scope Changed
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
9.6 critical

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DEBIANUNSTABLE-CHROMIUM-3148040
  • published 25 Nov 2022
  • disclosed 25 Nov 2022

How to fix?

Upgrade Debian:unstable chromium to version 107.0.5304.121-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream chromium package and not the chromium package as distributed by Debian:unstable. See How to fix? for Debian:unstable relevant fixed versions and status.

Heap buffer overflow in GPU in Google Chrome prior to 107.0.5304.121 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: High)