Improper Authentication Affecting condor package, versions <7.8.2~dfsg.1-1


Severity

Recommended
0.0
critical
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
5.1% (92nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-CONDOR-312207
  • published25 Aug 2012
  • disclosed25 Aug 2012

Introduced: 25 Aug 2012

CVE-2012-3416  (opens in a new tab)
CWE-287  (opens in a new tab)

How to fix?

Upgrade Debian:unstable condor to version 7.8.2~dfsg.1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream condor package and not the condor package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

Condor before 7.8.2 allows remote attackers to bypass host-based authentication and execute actions such as ALLOW_ADMINISTRATOR or ALLOW_WRITE by connecting from a system with a spoofed reverse DNS hostname.

CVSS Base Scores

version 3.1