Arbitrary Command Injection Affecting node-lodash Open this link in a new tab package, versions <4.17.21+dfsg+~cs8.31.173-1


0.0
high
  • Attack Complexity

    Low

  • Privileges Required

    High

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-DEBIANUNSTABLE-NODELODASH-1075113

  • published

    16 Feb 2021

  • disclosed

    15 Feb 2021

How to fix?

NVD Description

References