Information Exposure Affecting rclone package, versions <1.75.2-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.25% (17th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-RCLONE-21709404
  • published26 Oct 2026
  • disclosed25 Oct 2026

Introduced: 25 Oct 2026

NewCVE-2026-116193  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Debian:unstable rclone to version 1.75.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream rclone package and not the rclone package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

Rclone from 1.64.0 before 1.75.2 contains an authentication bypass vulnerability in serve webdav that lets unauthenticated attackers skip authentication by sending OPTIONS requests. Attackers can probe arbitrary paths and compare Allow header values to determine whether files or collections exist, enabling namespace enumeration.

CVSS Base Scores

version 3.1