Cross-site Scripting (XSS) Affecting sogo package, versions <5.12.6-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.14% (3rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-SOGO-15763545
  • published25 Mar 2026
  • disclosed22 Mar 2026

Introduced: 22 Mar 2026

CVE-2025-71276  (opens in a new tab)
CWE-79  (opens in a new tab)

How to fix?

Upgrade Debian:unstable sogo to version 5.12.6-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sogo package and not the sogo package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

SOGo before 5.12.5 is prone to a XSS vulnerability with events, tasks, and contacts categories.

CVSS Base Scores

version 3.1