CVE-2004-0107 Affecting sysstat package, versions <5.0.2-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.39% (31st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-DEBIANUNSTABLE-SYSSTAT-273700
  • published15 Apr 2004
  • disclosed15 Apr 2004

Introduced: 15 Apr 2004

CVE-2004-0107  (opens in a new tab)

How to fix?

Upgrade Debian:unstable sysstat to version 5.0.2-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream sysstat package and not the sysstat package as distributed by Debian. See How to fix? for Debian:unstable relevant fixed versions and status.

The (1) post and (2) trigger scripts in sysstat 4.0.7 and earlier allow local users to overwrite arbitrary files via symlink attacks on temporary files, a different vulnerability than CVE-2004-0108.

CVSS Base Scores

version 3.1