CVE-2022-41138 Affecting zutty package, versions <0.13.0.20220910.112547+dfsg1-1


0.0
critical
  • Attack Complexity

    Low

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-DEBIANUNSTABLE-ZUTTY-3027811

  • published

    21 Sep 2022

  • disclosed

    20 Sep 2022

Introduced: 20 Sep 2022

New CVE-2022-41138 Open this link in a new tab

How to fix?

Upgrade Debian:unstable zutty to version 0.13.0.20220910.112547+dfsg1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply to the upstream zutty package. See How to fix? for Debian:unstable relevant versions.

In Zutty before 0.13, DECRQSS in text written to the terminal can achieve arbitrary code execution.

References