Outdated Static Dependency Affecting cef.redist.x64 package, versions [0,81.3.2)


0.0
critical

Snyk CVSS

    Exploit Maturity Mature
    Attack Complexity Low
    Confidentiality High
    Integrity High
    Availability High
Expand this section
NVD
8.8 high
Expand this section
RHEL
8.8 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-DOTNET-CEFREDISTX64-557181
  • published 26 Feb 2020
  • disclosed 25 Feb 2020
  • credit Unknown

How to fix?

Upgrade cef.redist.x64 to version 81.3.2 or higher.

Overview

cef.redist.x64 is a repackaging fork of the CEF binaries for Windows.

Affected versions of this package are vulnerable to Outdated Static Dependency. Versions of CEF (Chromium Embedded Framework) vulnerable to CVE-2020-6418 are packaged statically in the cef.sdk, cef.redist.x86, cef.redist.x64 nuget packages.