Authentication Bypass Affecting ghost Open this link in a new tab package, versions [,0.5.9)


0.0
medium
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-DOTNET-GHOST-60159

  • published

    22 Mar 2017

  • disclosed

    22 Mar 2017

  • credit

    Matteo Beccaro

How to fix?

Upgrade ghost to version 0.5.9 or higher.

Overview

ghost is a blogging platform. Affected versions of the package are vulnerable to Authentication Bypass via Privilege Reduction. An attacker can change the privileges of other users, and update their email.