CVE-2012-5197 Affecting condor package, versions <7.8.2~dfsg.1-1+deb7u1


Severity

Recommended
0.0
critical
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.68% (74th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-CONDOR-21184588
  • published18 Oct 2026
  • disclosed28 Sept 2012

Introduced: 28 Sep 2012

CVE-2012-5197  (opens in a new tab)

How to fix?

Upgrade Echo:latest condor to version 7.8.2~dfsg.1-1+deb7u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream condor package and not the condor package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Multiple unspecified vulnerabilities in Condor 7.6.x before 7.6.10 and 7.8.x before 7.8.4 have unknown impact and attack vectors related to "error checking of system calls."

CVSS Base Scores

version 3.1