CVE-2006-2945 Affecting dokuwiki package, versions <0.0.20060309-4


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.14% (63rd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-DOKUWIKI-21691982
  • published24 Oct 2026
  • disclosed12 Jun 2006

Introduced: 12 Jun 2006

CVE-2006-2945  (opens in a new tab)

How to fix?

Upgrade Echo:latest dokuwiki to version 0.0.20060309-4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream dokuwiki package and not the dokuwiki package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Unspecified vulnerability in the user profile change functionality in DokuWiki, when Access Control Lists are enabled, allows remote authenticated users to read unauthorized files via unknown attack vectors.

CVSS Base Scores

version 3.1