Information Exposure Affecting dokuwiki package, versions <0.0.20130510a-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.43% (70th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-DOKUWIKI-21691998
  • published24 Oct 2026
  • disclosed20 Nov 2012

Introduced: 20 Nov 2012

CVE-2012-3354  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Echo:latest dokuwiki to version 0.0.20130510a-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream dokuwiki package and not the dokuwiki package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

doku.php in DokuWiki, as used in Fedora 16, 17, and 18, when certain PHP error levels are set, allows remote attackers to obtain sensitive information via the prefix parameter, which reveals the installation path in an error message.

CVSS Base Scores

version 3.1