CVE-2006-0040 Affecting evolution package, versions <2.10.1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.99% (80th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-EVOLUTION-19683683
  • published11 Sept 2026
  • disclosed10 Mar 2006

Introduced: 10 Mar 2006

CVE-2006-0040  (opens in a new tab)

How to fix?

Upgrade Echo:latest evolution to version 2.10.1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream evolution package and not the evolution package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

GNOME Evolution 2.4.2.1 and earlier allows remote attackers to cause a denial of service (CPU and memory consumption) via a text e-mail with a large number of URLs, possibly due to unknown problems in gtkhtml.

CVSS Base Scores

version 3.1