CVE-2006-0528 Affecting evolution package, versions <2.2.3-4


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
11.01% (96th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-EVOLUTION-19683684
  • published11 Sept 2026
  • disclosed2 Feb 2006

Introduced: 2 Feb 2006

CVE-2006-0528  (opens in a new tab)

How to fix?

Upgrade Echo:latest evolution to version 2.2.3-4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream evolution package and not the evolution package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

The cairo library (libcairo), as used in GNOME Evolution and possibly other products, allows remote attackers to cause a denial of service (persistent client crash) via an attached text file that contains "Content-Disposition: inline" in the header, and a very long line in the body, which causes the client to repeatedly crash until the e-mail message is manually removed, possibly due to a buffer overflow, as demonstrated using an XML attachment.

CVSS Base Scores

version 3.1