Authentication Bypass Affecting grafana-12.3-fips package, versions <12.3.11+e4


Severity

Recommended
0.0
high
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
9.27% (96th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-GRAFANA123FIPS-19643939
  • published8 Sept 2026
  • disclosed31 Mar 2026

Introduced: 31 Mar 2026

CVE-2026-34040  (opens in a new tab)
CWE-288  (opens in a new tab)

How to fix?

Upgrade Echo:latest grafana-12.3-fips to version 12.3.11+e4 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream grafana-12.3-fips package and not the grafana-12.3-fips package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.

CVSS Base Scores

version 3.1