Access Restriction Bypass Affecting inkscape package, versions <0.48.3.1-1.3


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.49% (38th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-INKSCAPE-21751203
  • published27 Oct 2026
  • disclosed12 Mar 2013

Introduced: 12 Mar 2013

CVE-2012-6076  (opens in a new tab)
CWE-264  (opens in a new tab)

How to fix?

Upgrade Echo:latest inkscape to version 0.48.3.1-1.3 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream inkscape package and not the inkscape package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Inkscape before 0.48.4 reads .eps files from /tmp instead of the current directory, which might cause Inkspace to process unintended files, allow local users to obtain sensitive information, and possibly have other unspecified impacts.

CVSS Base Scores

version 3.1