Insufficiently Protected Credentials Affecting lemonldap-ng package, versions <2.0.2+ds-7+deb10u1


Severity

Recommended
0.0
critical
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
3.13% (88th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-LEMONLDAPNG-18610982
  • published11 Aug 2026
  • disclosed22 May 2019

Introduced: 22 May 2019

CVE-2019-12046  (opens in a new tab)
CWE-522  (opens in a new tab)

How to fix?

Upgrade Echo:latest lemonldap-ng to version 2.0.2+ds-7+deb10u1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream lemonldap-ng package and not the lemonldap-ng package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

LemonLDAP::NG -2.0.3 has Incorrect Access Control.