Out-of-Bounds Affecting minidlna package, versions <1.1.2+dfsg-1


Severity

Recommended
0.0
critical
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
4.7% (91st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-MINIDLNA-22150006
  • published3 Nov 2026
  • disclosed1 Nov 2019

Introduced: 1 Nov 2019

CVE-2013-2739  (opens in a new tab)
CWE-119  (opens in a new tab)
CWE-787  (opens in a new tab)

How to fix?

Upgrade Echo:latest minidlna to version 1.1.2+dfsg-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream minidlna package and not the minidlna package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

MiniDLNA has heap-based buffer overflow

CVSS Base Scores

version 3.1