CVE-2026-7260 Affecting php-7.2 package, versions <7.2.34+e1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
0.11% (2nd percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-PHP72-21716723
  • published26 Oct 2026
  • disclosed30 Jul 2026

Introduced: 30 Jul 2026

CVE-2026-7260  (opens in a new tab)

How to fix?

Upgrade Echo:latest php-7.2 to version 7.2.34+e1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream php-7.2 package and not the php-7.2 package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Circular symbolic links in phar archives could lead to unbounded recursion, exhausting the C stack and crashing the PHP process, in PHP versions from 8.2.* before 8.2.33, from 8.3.* before 8.3.33, from 8.4.* before 8.4.24, and from 8.5.* before 8.5.9.

CVSS Base Scores

version 3.1