Security Features Affecting phpmyadmin package, versions <4:4.6.5.1-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.34% (71st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-PHPMYADMIN-22113766
  • published1 Nov 2026
  • disclosed11 Dec 2016

Introduced: 11 Dec 2016

CVE-2016-9851  (opens in a new tab)
CWE-254  (opens in a new tab)

How to fix?

Upgrade Echo:latest phpmyadmin to version 4:4.6.5.1-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream phpmyadmin package and not the phpmyadmin package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to bypass the logout timeout. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected.