Information Exposure Affecting tryton-server package, versions <4.0.4-1


Severity

Recommended
0.0
medium
0
10

Snyk's Security Team recommends NVD's CVSS assessment. Learn more

Threat Intelligence

EPSS
1.6% (75th percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-ECHOLATEST-TRYTONSERVER-19637988
  • published6 Sept 2026
  • disclosed7 Sept 2016

Introduced: 7 Sep 2016

CVE-2016-1241  (opens in a new tab)
CWE-200  (opens in a new tab)

How to fix?

Upgrade Echo:latest tryton-server to version 4.0.4-1 or higher.

NVD Description

Note: Versions mentioned in the description apply only to the upstream tryton-server package and not the tryton-server package as distributed by Echo. See How to fix? for Echo:latest relevant fixed versions and status.

Tryton 3.x before 3.2.17, 3.4.x before 3.4.14, 3.6.x before 3.6.12, 3.8.x before 3.8.8, and 4.x before 4.0.4 allow remote authenticated users to discover user password hashes via unspecified vectors.