Information Exposure Affecting Open this link in a new tab package, versions >=1.8.0-rc1 <1.8.4 <1.7.12

  • Attack Complexity


Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id


  • published

    15 Mar 2021

  • disclosed

    15 Mar 2021

  • credit

    Dimitar Kiryakov, Anatoli Krastev

How to fix?

Upgrade to version 1.8.4, 1.7.12 or higher.


Affected versions of this package are vulnerable to Information Exposure. Accessing the endpoint /api/version leaks internal information for the system, and this endpoint is not protected with authentication.