Arbitrary Code Execution Affecting github.com/docker/docker Open this link in a new tab package, versions <1.3.2


0.0
high
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-GOLANG-GITHUBCOMDOCKERDOCKER-50010

  • published

    8 Nov 2014

  • disclosed

    8 Nov 2014

  • credit

    Unknown

Overview

Affected version of github.com/docker/docker are vulnerable to Arbitrary Code Execution. Docker before 1.3.2 allows remote attackers to write to arbitrary files and execute arbitrary code via a (1) symlink or (2) hard link attack in an image archive in a (a) pull or (b) load operation.