Improper Input Validation Affecting github.com/helm/helm Open this link in a new tab package, versions >3.0.0 <3.5.2


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Scope

    Changed

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-GOLANG-GITHUBCOMHELMHELM-1070403

  • published

    7 Feb 2021

  • disclosed

    7 Feb 2021

  • credit

    Unknown

How to fix?

Upgrade github.com/helm/helm to version 3.5.2 or higher.

Overview

Affected versions of this package are vulnerable to Improper Input Validation. Data loaded from potentially untrusted sources was not properly sanitized.