Unspecified Vulnerability Affecting com.oracle:ojdbc7 Open this link in a new tab package, versions [0,]


0.0
high
  • Attack Complexity

    High

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-COMORACLE-572380

  • published

    16 Jun 2020

  • disclosed

    21 Jul 2016

  • credit

    Unknown

How to fix?

There is no fixed version for com.oracle:ojdbc7.

Overview

com.oracle:ojdbc7 is a jar for Oracle 12c R2 is the JAR files of ojdbc. jar, JDBC Driver for Oracle, to support Oracle 12c R2 database server and Java 7.

Affected versions of this package are vulnerable to Unspecified Vulnerability. It allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.