Insufficient Session Expiration Affecting com.shopizer:shopizer-parent Open this link in a new tab package, versions [0,]


0.0
high
  • Exploit Maturity

    Proof of concept

  • Attack Complexity

    High

  • Confidentiality

    High

  • Integrity

    High

  • Availability

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-COMSHOPIZER-2806777

  • published

    3 May 2022

  • disclosed

    3 May 2022

  • credit

    WhiteSource

How to fix?

There is no fixed version for com.shopizer:shopizer-parent.

Overview

Affected versions of this package are vulnerable to Insufficient Session Expiration. Whenever a password is changed, A user that is already logged in during the password change will not have his session expired and will still have access to the application.