Cross-site Scripting (XSS) Affecting net.bull.javamelody:javamelody-core Open this link in a new tab package, versions [1.36.0,1.60.0)


0.0
medium
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-NETBULLJAVAMELODY-30455

  • published

    10 Jun 2015

  • disclosed

    10 Jun 2015

  • credit

    Tim Helmstedt

Introduced: 10 Jun 2015

CWE-79 Open this link in a new tab

Overview

net.bull.javamelody:javamelody-core monitors JavaEE applications.

Affected versions of this package are vulnerable to Cross-site Scripting (XSS) attacks. There was no escaping of