Information Exposure Affecting org.apache.commons:commons-email Open this link in a new tab package, versions [,1.5)


0.0
high
  • Attack Complexity

    Low

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-ORGAPACHECOMMONS-31637

  • published

    21 Feb 2018

  • disclosed

    25 Jan 2018

  • credit

    Alexander Lehmann

How to fix?

Upgrade org.apache.commons:commons-email to version 1.5 or higher.

Overview

Affected versions of org.apache.commons:commons-email are vulnerable to Information Exposure.