Information Exposure Affecting org.apache.openmeetings:openmeetings-server package, versions [1.0.0,3.3.0)


0.0
high

Snyk CVSS

    Attack Complexity Low
    Confidentiality High
Expand this section
NVD
7.5 high

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk ID SNYK-JAVA-ORGAPACHEOPENMEETINGS-31547
  • published 30 Oct 2017
  • disclosed 17 Jul 2017
  • credit Unknown

How to fix?

Upgrade org.apache.openmeetings:openmeetings-server to version 3.3.0 or higher.

Overview

org.apache.openmeetings:openmeetings-server is a module for OpenMeetings server assembly.

Affected versions of the package are vulnerable to Information Disclosure. Apache OpenMeetings 1.0.0 displays Tomcat version and detailed error stack trace, which is not secure.

References