Information Exposure Affecting org.apache.wicket:wicket package, versions [1.4.0,1.4.23) [1.5.0,1.5.11) [6.0.0,6.8.0)


0.0
medium
  • Attack Complexity

    Low

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-ORGAPACHEWICKET-31011

  • published

    8 Jun 2014

  • disclosed

    10 Feb 2014

  • credit

    Unknown

Overview

org.apache.wicket:wicket Unspecified vulnerability in Apache Wicket 1.4.x before 1.4.23, 1.5.x before 1.5.11, and 6.x before 6.8.0 allows remote attackers to obtain sensitive information via vectors that cause raw HTML templates to be rendered without being processed and reading the information that is outside of wicket:panel markup.

References