Improper Validation of Certificate Expiration Affecting org.cloudfoundry.identity:cloudfoundry-identity-common Open this link in a new tab package, versions [2,2.7.4.6)


0.0
medium
  • Attack Complexity

    High

  • Integrity

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JAVA-ORGCLOUDFOUNDRYIDENTITY-31053

  • published

    28 Sep 2016

  • disclosed

    28 Sep 2016

  • credit

    Hristo Ivanov Dobtchev

Overview

org.cloudfoundry.identity:cloudfoundry-identity-common Affected versions of the package do not check for certificate expiration dates by default.