Improper Encoding or Escaping of Output Affecting @apostrophecms/form package, versions <1.5.5


Severity

Recommended
0.0
medium
0
10

CVSS assessment by Snyk's Security Team. Learn more

Threat Intelligence

Exploit Maturity
Proof of Concept
EPSS
0.37% (31st percentile)

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • Snyk IDSNYK-JS-APOSTROPHECMSFORM-21691384
  • published24 Oct 2026
  • disclosed20 Oct 2026
  • creditUnknown

Introduced: 20 Oct 2026

NewCVE-2026-113667  (opens in a new tab)
CWE-116  (opens in a new tab)

How to fix?

Upgrade @apostrophecms/form to version 1.5.5 or higher.

Overview

@apostrophecms/form is a Build forms for ApostropheCMS in a simple user interface.

Affected versions of this package are vulnerable to Improper Encoding or Escaping of Output via insufficient enforcement of hCaptcha verification in the login flow, allowing an authenticated low-privileged attacker to bypass the CAPTCHA challenge and gain unauthorized access to protected resources with limited confidentiality, integrity, and availability impact.

CVSS Base Scores

version 4.0
version 3.1