Cross-site Scripting (XSS) Affecting dojo Open this link in a new tab package, versions >=1.14.0-pre <1.14.0 >=1.13.0 <1.13.1 >=1.12.1 <1.12.4 >=1.11.0-rc1 <1.11.6 <1.10.10


0.0
medium
  • Attack Complexity

    Low

  • User Interaction

    Required

  • Confidentiality

    High

Do your applications use this vulnerable package?

In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.

Test your applications
  • snyk-id

    SNYK-JS-DOJO-72305

  • published

    6 Sep 2018

  • disclosed

    6 Sep 2018

  • credit

    bryanforbes

How to fix?

Overview

Details

References