Improper Input Validation Affecting electron Open this link in a new tab package, versions <9.4.0 >=10.0.0 <10.1.7
Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
19 Nov 2020
17 Nov 2020
How to fix?
electron to version 9.4.0, 10.1.7 or higher.
Affected versions of this package are vulnerable to Improper Input Validation. An insufficient data validation flaw was found in the WASM component of the Chromium browser.