Type Confusion Affecting electron Open this link in a new tab package, versions <15.5.3 >=16.0.0 <16.2.3 >=17.0.0 <17.4.1
Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
12 May 2022
1 May 2022
How to fix?
electron to version 15.5.3, 16.2.3, 17.4.1 or higher.
Affected versions of this package are vulnerable to Type Confusion in V8.