Inappropriate implementation Affecting electron Open this link in a new tab package, versions <15.5.5 >=16.0.0 <16.2.6 >=17.0.0 <17.4.4 >=18.0.0 <18.2.2
Do your applications use this vulnerable package?
In a few clicks we can analyze your entire application and see what components are vulnerable in your application, and suggest you quick fixes.Test your applications
15 May 2022
6 May 2022
How to fix?
electron to version 15.5.5, 16.2.6, 17.4.4, 18.2.2 or higher.
Affected versions of this package are vulnerable to Inappropriate implementation in Input.